Matt Glaman: JSON:API Resources is Drupal 9.1 compatible

JSON:API Resources is now Drupal 9.0 and 9.1 compatible with the 8.x-1.0-beta4 release! If you are not familiar with this module, it is essentially the sandbox contributed project for building the extensibility layer for Drupal’s JSON:API implementation. That is a fancy way of saying it lets you define custom endpoints that leverage the JSON:API specification.

We shipped the module with a requirement of drupal/core:^8.8@alpha as we required some code that would ship in Drupal 8.8.0. Howevever, we never released the fix for the composer.json file to allow installation of th module with Drupal 9!