Sites are only affected if the QuickEdit module (which comes with the Standard profile) is installed.
This advisory is not covered by Drupal Steward.
- If you are using Drupal 9.2, update to Drupal 9.2.6.
- If you are using Drupal 9.1, update to Drupal 9.1.13.
- If you are using Drupal 8.9, update to Drupal 8.9.19.
Versions of Drupal 8 prior to 8.9.x and versions of Drupal 9 prior to 9.1.x are end-of-life and do not receive security coverage.
Drupal 7 core does not include the QuickEdit module and therefore is not affected.
Uninstalling the QuickEdit module will also mitigate the vulnerability. Site owners may wish to consider this option as the QuickEdit module will be removed from core in Drupal 10.
Go to Source