This advisory is not covered by Drupal Steward.
Also see Entity Embed – Moderately critical – Cross Site Request Forgery – SA-CONTRIB-2021-028 which addresses a similar vulnerability for that module.
Updated 18:15 UTC to clarify text.
- If you are using Drupal 9.2, update to Drupal 9.2.6.
- If you are using Drupal 9.1, update to Drupal 9.1.13.
- If you are using Drupal 8.9, update to Drupal 8.9.19.
Versions of Drupal 8 prior to 8.9.x and versions of Drupal 9 prior to 9.1.x are end-of-life and do not receive security coverage.
Drupal 7 core is not affected.
Go to Source